External USB drive - volume label - not displayed

Up front - a minor thing.

3rd day : noticed that with one specific external USB drive, the volume label is not displayed.
All other external USB drives: no issues, just this one (driveletter U)
Disk properties shows an empty box.
Repeatedly tried entering a volume label there, but it won't stick, i.e. the box remains empty.
No difference after refreshing.
That is to say, within Opus and after 1st PC boot.

Windows Explorer does show the volume label correctly though.

Solution: Opus File Exit and relaunch - it will display the volume label for the rest of the time.

Opus 12.19.6
Windows 10 x64

Disk Properties is part of Windows, not Opus, so whatever this is sounds like it's a problem outside of Opus.

Okay, thanks. I understand.
The point I just wanted to make is that Windows Explorer did/does show the labels of all USB drives correctly.
Opus was showing the disk labels 3 out of 4.
Entering a disk label on the 4th drive (within Opus) was not possible, did not stick.
Exit and relaunch Opus solved the matter.

Anyway, as said, minor thing. Peculiar though :slight_smile: