Failure of *.JPG files to be found when searching on "JPEG Image" File Type

I recently attempted to find JPEG files within a Windows folder tree that contained multiple such files, all with extension '.JPG. First, I tried by selecting 'JPEG Image' for the 'Type' field in the Query under both "Simple" and "Advanced" tabs of /Tools/'Find Files' Utility Panel. This failed. Then, I tried '*.jpg' in the 'Name (matching:)' field. This worked under both tabs.

The file extensions associated with the 'JPEG Image' type -- as listed under Settings/'File Types' -- include (as one would expect) '.jpg'.

Of course, I can continue to accomplish this sort of search via the 'Name...' field, but that might constrain my abilities to use that field for a relevant query condition unrelated to file type.

Has anyone else experienced this problem? Forum moderator and/or GPSoft/DOpus representatives, do you have any insight into cause of problem, possible workarounds, and/or intention to rectify in a future DOpus version?


Thanks for the report! I've been able to reproduce this problem. We should have a fix for it in the next update.