GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Fatal Error when Installing DOpus


#1

I'm getting a fatal error when I install DOpus v10.0.5.0 (or the .1 beta) on a new Win7 32bit laptop. I've attached a copy of the error message "unhandled exception, error number: 0x8000FFFF, description: catastrophic failure, setup will not terminate"

I was installing dBpoweramp and got the following error: "dBpoweramp needs administrator access rights to install Windows Shell components". I thought the two were related since I've never had any problems installed DO and this is a brand new machine. I've installed a bunch of other programs without issue... Chrome, EditPad, SugarSync, TrueCrypt... no problems.

I went to User Accounts and my userID is assigned to the Administrator group. I've disabled UAC but I still see the security shield on most of the icons and context menus. I've also tried to run the install as an Administrator but nothing works. Any ideas? Is there any other way to see what rights I am missing?




#2

A web search for that error message gets back lots of threads about various different InstallShield installers and possible solutions, but it's hard to know which (if any) might be applicable to your machine.

Something definitely seems wrong if both Opus and dbPowerAmp's installers are failing in unusual ways.

These are all the known potential errors with the Opus installer and how to fix them, FWIW: Problems installing Opus


#3

[For whomever else gets this error]

It wasn't an Admin rights issue but McAfee that was stopping it. I looked in the McAfee log and sure enough, there were some items related to DOpus in there. Temporarily disabled McAfee and the install worked. However, it seems to be running slow now... I get a lot of "not responding" scenarios when I'm navigating around.


#4

You've gotta love anti-virus that breaks things without alerting you immediately so you know what happened (and so, if it is a real threat and not a false alarm, you can take action!).


#5

Hello Getting same error message "unhandled exception - error number 0x8000FFFF Description: Catastrophic Failure Setup will now terminate. I am in an enterprise environment with Firewall and Mcafee 4.8 in that are locked down with Group Policy settings. Will you be fixing or editing your source code to install without having to disable or turn off Firewall/Mcafee?


#6

Please try the suggestions here:

(It's worth trying them all even though the error message from InstallShield may be different. The same solutions can fix more than one problem, if the InstallShield data files are corrupted in some way.)