File display UPPERCASE

Hej there,

I'm running 12.33 and did a "unknown-hotkey-mistake", I think...

All listers are suddenly showing files from everywhere in UPPERCASE... And I don't find the switch for seeing them normally.

regards, Karsten

You will probably need a linked account to get support for this problem.

2 Likes

done linking...

Does turning on Preferences / Folders / Folder Display / Modify display of all-uppercase filenames make a difference?

If it's not that, I would try a clean install of Opus:

  • First, use Settings > Backup & Restore to make a config backup.
  • Then uninstall Opus via the usual Windows settings/apps UI.
  • Reboot when prompted, then reinstall Opus.

The config backup can be restored via the same UI that made it, but before you load the backup check if the filenames are normal with the default config, in case it's a setting or script changing things.

Hej Leo, thanks for assistance, seems like he switched somehow to 8.3-style of view, DOS-Names are being shown.

Reinstallation solved that, but would be interesting, why...