File is open in DO ActivX Proxy

I saved a HTML document from the web, and went to convert it to pdf, and DirOpus crashed. I cannot delete the file as DirOpus says: "The action can't be completed because the file is open in Directory Opus ActivX Proxy." I have rebooted, but that did not solve the issue. How do I delete the file?

Close the viewer pane before selecting the file.

Hi Leo, tried that and it still does not work; comes up with the same message.

The activex proxy can only be invoked by the viewer, so the file must have been selected into the viewer, at least momentarily, since the last reboot. (The viewer in turn asks IE to display the file in the case of an HTML document, so IE must have locked up inside the viewer's proxy process.)

To avoid rebooting, try killing the docsvw32.exe or docsvw64.exe process if either exists.

If neither of those processes is running then the Windows / Recycle Bin error message is misidentifying what has the file open, which the Windows API for doing so can do sometimes.

I stopped docsvw32.exe, then deleted and it worked, so no further action required. Thank you.