File sharing problem?

I'm having an issue with file sharing that may be related to Directory Opus. I'm running Dopus on Win7 x64. On the same machine I have a Virtual PC box running Windows Explorer. I have a Win7 folder shared to the Virtual PC box as a drive. The Virtual PC box displays a couple of symptoms: 1) the shared drive loses the connection to the host machine at times, 2) file modifications to the shared drive fail with a file locking error.

The only fix I've come up with for problem number 1) is to reboot the Virtual PC box. For problem 2), if I first completely exit Dopus the file modifications work. As a test, I used Windows Explorer on the Win7 machine for about 1/2 a day instead of Dopus and I didn't experience any problems.

I'm not sure if the problem really is with Dopus or not. Has anything changed in the recent betas that would have any effect on file sharing?

Does it only happen with certain file types?

e.g. Try creating and editing a simple text file on the drive to see if that works when editing other file types doesn't (presumably because something, maybe a viewer plugin or shell extension, has kept a lock on the files for some reason).

I tried doing a context menu "New->new text file" and deleting it. That worked. Then I tried a context menu "New->new folder" and deleting it. That did not work.

Is Explorer the same if you make a new folder in it in the same place?

What if Opus is looking at the directory when you create a new one in Explorer? Does it make a difference?