File Window Automatically Changes to Thumbnails

I'm a technical user who has been using DO for a couple of years. I just upgraded to v8 and I like it.

The problem is that when I move to a directory which contains graphic files (jpg, gif, etc) the mode switches to thumbnails. In v7 I would change this to details and it would "stick" that way. In v8 I can't get it to "stick" and I'm no idiot (at least I think I'm not).

I checked the FAQ and tried to follow the directions here:

gpsoft.com.au/DScripts/faq.asp?faq=0010.htm

It seems that item #3 makes no sense - it reads:

  1. Change the general Default format to sort in Power Mode, not show Type include Relative Size, and calculate sizes of Folders automatically
    • Open the Folder Options dialog
    • Go to the Defaults-> section in the tree and double click Default
    • Go to Columns tab and select Type in the displayed set and either Double-Click or drag it back to the Avilable column. From the Available column, DC Relative Size to add it to the displayed set.
    • Go to Options tab and set Sort by to Power Mode
    • in Options, set Folder Calculations to Automatic

Like I said, I may be a dummy, but the "Folder Options" dialog DOES NOT have a "Defaults" section. There is a "Options" tab, but there is no such thing (I can find) called "Sort". Am I looking at the wrong "Folder Options" dialog?

Anyway, the real problem is that I want DO to STOP displaying thumbnails when I move to a directory where graphic files exist.

Thanks.

I don't think you're an idiot at all.
Fact is, some of my Dopus ideas might be better qualifiers for the idiot category.
But hey, we try !!

To fix this problem start here:

< Settings; Preferences; Folders; Folder Formats;
Content Type Formats >
Select Images, and then press Edit. Now select the Display Tab.
Check the View checkbox. Select the view mode from the pulldown menu.
Press OK and then Apply.

After you have verified the resultant Dopus results, go back here and enjoy the other tabs !

Austin Tx ! Too hot for me ! I can tolerate New Orleans in March or April though.
Aren't those Louisiana Gators cute !
Tsunami

You can also turn off Folder Content Type detection completely by disabling

Prefs->Folders->Options->Enable Folder Content Type detection.

Ahhhhhhhhh.... Thanks! DO is just toooooo cool!