Filenames reverting to old skool 8.3 format -

for no apparent reason, and not following any specific event - all the filenames in my Lister frequently revert to an old style windows format - i.e. with a max of 8 characters followed by a 3 character extension.

files with longer names are truncated to a name that typically has a ~ at the end.

I can't find any way of turning them back - except for restarting opus - which does the job.

anyone got any suggestions?

This happens when you use an illegal patch to avoid having to pay for Opus.

We're flattered you like Opus enough to want to use it. It's a shame you don't like it enough to want to pay for it as well :frowning:

Always the same: New user, no search, one post! Idiots!

Hi Folks,

Thanks in advance for any help you can provide.

I'm having the same problem here. I see everything in 8.3 mode. I'm currently evaluating DOpus, in fact I just got my 60-day code yesterday.

I'm having trouble finding a way to turn on long filename support. I've used the online help, and searched the net. (By the way, I also searched here, which is how I found this thread.)

Can you only see long file names once you actually pay for the program, or is it possible to use them during the 60 trial period? If it's possible, I'd appreciate someone showing me how to do so.

Thanks again!

No, there should be no 'configuration' or other step to be able to see long filenames... Your Opus installation is either corrupt, illegal, or you've inadvertently changed some settings somewhere.

Uninstall Opus completely, re-download the current version from the GPSoft website and then be sure not to apply any sort of 'patches' to the program... and be sure you're registering a 60-day trial certificate you obtained directly from GPSoft and not from somewhere else... :confused:

Thanks steje, I'll do just that.

I literally downloaded the program and got the "code" from the web site yesterday. So this is as fresh and complete an installation as I can imagine. But perhaps it didn't "take" for some reason.

I'll try again.

Thanks. The program really looks impressive, and I want to like it enough to purchase it.

Thanks again, steje.

A re-install solved the problem, and DOpus is now showing the full file names. Now I can check it out in depth!

Great... use the forums for help if you need, and be sure to only download program updates from the official GPSoft website.