Find with a "Not" parameter?

I use the find option all of the time that is available when looking at a list of files that helps filter what i want to see.

If I'm looking at a list of files i can type *.jpg and it will show me all the jpg's in the folder I'm viewing instantly.

Is it possible to do the same thing with a NOT parmeter? For example to show me everything that isn't a jpg I could put <>*.jpg?


Use ~(*.jpg)

That's not working for me. I'm typing this in the file list. It doesn't look like it thinks that a '~' is a command. The bar doesn't turn purple like when i put a *

Any ideas?

Type the * first, and then the ~(*.jpg)

Doesn't work for me (Opus 9). When I manage to get ~(anything), entered I see everything in the directory.

You need Partial Matching to be turned off, otherwise it turns into ~(anything) which will match everything.

I don't think you can turn off partial matching for the Find-As-You-Type field but you can turn it off in the toolbar filter box (and in the Filter Bar in Opus 10).