First invocation of Dopus after reboot fails

After I reboot, clicking on the Dopus icon does not start dopus, although I hear some disk churning. On the next click, the Dopus window will appear, as well as for all subsequent clicks ... i.e. it is only the very first click after a reboot that seems wrong. (I may have disabled autostarting Dopus on system startup, but I wouldn't think that would matter).

Can any one tell me why this happens?

Thanks.

~Paul

It sounds like you don't have Opus set to open any listers on launching. If you look in the tooltray you'll find an icon for the dopus program after this first launch. The subsequent launch you're instigating tells Opus to open the default lister simply because it knows the program is already running.

So... either change the startup settings to enable the 'Launch Directory Opus automatically on system startup' option or set it to 'Open the Default Lister' when Opus starts up...

or set it to 'Open the Default Lister' when Opus starts up...

That's the one I decided to use, and indeed it solved the problem, although admittedly it was a minor one.

Thanks again!

~Paul