Flickr sync - upload wont work?

Hi,

I'm using Opus 10.0.1. I have a couple of flickr accounts.

In Preferences / Photo Sharing both accounts are setup correctly afaik, they both 'test' perfectly.

I can download for my flickr accounts but it will not upload. It does not give me an error, it just does not seem to preform the upload task.

I might be being dumb!! But i add the pictures i want uploaded to my flickr file collection in Opus and expect the files in that collection to be synced to flickr.. any images on flickr get downloaded but none ever get uploaded??

Any help would be greatly appreciated.

Make sure when you initiate the sync that you have checked the 'Upload' option for each account that you want to upload to.

Thanks Jon, 'upload' is defiantly checked.. i've actually checked it/ unchecked it several times. Tried it with download unchecked & upload check.. it just wont upload.

(Imageshack upload works flawlessly)

Baffled.

Anything special about the images you're trying to upload?
Are they in sets or not?
What do you actually see on screen when you try to upload?

I did just try it here quickly and it worked ok for me.

[quote="jon"]Anything special about the images you're trying to upload?
Are they in sets or not?
What do you actually see on screen when you try to upload?

I did just try it here quickly and it worked ok for me.[/quote]

No they are just jpeg images. I have tried them in set & as individual photos.

I add the images to one of my flickr file collections, shown here:

I then use the sync Flickr button...

It successfully links with flickr:

And tells me there is nothing to do:

If i upload images via my browser.. when i sync with Opus it happily downloads them.

Thanks for the help... I'd love to sort this out.

So you definitely added a new image to the DouglasOW collection (as that's the only one you have 'upload' checked for in the above screenshot)?

It's possible that Opus has got out of sync somehow - you could try deleting (or renaming temporarily) the DouglasOW.ofd index file in /dopusdata/Photo Sharing/Flickr and then do a fresh sync to see if that fixes it.

Yes most defiantly using the DouglasOW account... i unselected the Watoh just to narrow the issue/process.

I renamed the DouglasOW.ofd file and tried to sync it, Opus recreated the file and i got this box again..

:frowning:

I added a new file.. and bam it uploaded the newly added file. BUT did not upload any of the other images that are not on flickr.

I then added 3 more.. i didn't upload them.. i deleted the .ofd file again.. and didn't upload. i deleted the image it did not want to upload and added other ones.. it didn't upload them.. :angry:

I'm totally baffled.. especially after trying so many times for it to suddenly upload one file....and then since refuses to add any others. sigh

Just a quick update.. flickr sync now works fine. I made no changes my end, but an Opus update seems to have fixed it. All working, thanks.

I have had the same problem since DOpus 9.something.

Delete related flickr files in Dopus data folder, associate my account with proper permission for Dopus didn't help.

Test and download are ok but upload multiple files to an existing set fails.

Dopus succeeds to upload the first file and then it just says "error while uploading".

If it could be fixed...

I just made a new account with Flickr and am having problems with uploading. DOpus correctly identifies the files that have to be uploaded after I right click on the collection and start the process, but then stops working.

I'm attaching a screenshot of the error. I tried uploading files through Flickr's uploader and that works fine (just to make sure it's not the case of corrupt files or whatever), so no idea what can I tweak on my end to make it work.


Sorry forgot to state it explicitly - download works perfectly, only upload doesn't.