Folder Format Details + Thumbnails View Not Saved

I'm trying to get a folder to always display a certain Folder Format in the Details + Thumbnails View. However, I save the format for the folder (200 width thumbnail, filename, date modified, etc) but every time I come back to the folder, the thumbnails are gone. I suspect that this is because the Display Tab in Folder Options does not list Details + Thumbnails as an option. Is this the problem? If so, when will this be fixed? If not, what am I missing?

Details + Thumbnails isn't a distinct mode; it's just Details mode with the Thumbnails column turned on.

Is the thumbnail column there but added to the end instead of the start, or anything like that? If not, the folder format may not be coming from where you think it is. What does the tooltip on the format lock say about where the format is from? (Hover the mouse over the padlock icon in the status bar, but don't click on it.)

There's no Thumbnail column. I configure the folder the way I want and then click Save for this folder and all subfolders and then OK. A Path Format is then saved and it too is configured the way I want. When it looks the way I want, the View button changes to the Details + Thumbnail button and the Folder Format is unlocked. I close DO and then reopen and browse to the folder and: The folder format is locked, the Folder Format comes from "Unknown!"

Here's the Path Format that is created.


You want the folder format to be unlocked. If it's locked, it will be stuck to whatever it is when the window opens (or when the lock is turned on, but it sounds like the lock is set as part of the window you're opening), and any other saved formats will be ignored.

If you're opening the default lister, turn off the format lock (by clicking the icon on the status bar, so the lock is open), then use Settings / Set As Default Lister to save that as the new default.

You might also want to turn on Preferences / Launching Opus / Default Lister / Ignore folder format of Default Lister.

Ok, one of those two suggestions resolved the issue. I set a new default lister and turned on that option and now the folder doesn't open as locked. Thanks for the prompt assistance.