Folder Icons

I've been trying to change the default folder icon for a folder (using the current version of Dopus in XP SP2), but it does not change the icon.

Any ideas?

By the way, I searched this forum on "Folder Icons - which the task is called) and nothing came up.

Thanks.

To change the icon for a single folder, right-click it and choose Properties, then go to the Customize tab and click Change Icon at the bottom.

If you get a message saying "Folder Tasks must be enabled" just click no and it still works.

I'm not sure how you change the default icon used by all folders. You may have to use a 3rd party icon-changer tool. I'm not sure if any/all of them work with Opus as I've never tried to use them.

nudel,

Thanks for the reply. Yes, I have done that. That is where folder icons are supposed to be changed. I do it there, but it does not hold. It shows that it changed the icon, but Dopus just shows the default (or previous icon picture).

bw

Actually, my mistake. I should have said Folder PICTURE, rather than icon.

When I go to Properties for a folder, then click on the Customize tab, then the Choose Picture button, then select a picture, it shows it on the folder in the Preview -- then I click Apply then Ok. It never shows that picture on the photo. However, if I go back to properties it shows the one I selected - it still appears in the preview.

Any ideas?

Update:

When I open Windows Explorer and look at the folder, it does show the newly selected picture on the folder. It just doesn't show in Dopus :confused:

Yeah, looks like Opus supports changing the icon but not changing the picture via that method.

However, you can save a picture to folder.jpg inside the folder and Opus will display that as the folder's image. (The same also works in Explorer).

[quote]
nudel wrote:
Yeah, looks like Opus supports changing the icon but not changing the picture via that method.

However, you can save a picture to folder.jpg inside the folder and Opus will display that as the folder's image. (The same also works in Explorer).[/quote]

Yeah, I figured I had found a bug. Thanks for your time and help. I really appreciate it.

bw

[quote]
nudel wrote:
Yeah, looks like Opus supports changing the icon but not changing the picture via that method.

However, you can save a picture to folder.jpg inside the folder and Opus will display that as the folder's image. (The same also works in Explorer).[/quote]

what do I have to do in addition ? Doesn´t seem to work here. (Look at the selected folder and file ....)

Best regards
Lothar

P.S.: tried to rename it to Ordner.jpg already as it is a German system - it´s just the same and doesn´t show ...

where is my screenshot I have attached ?

ok, try this:
p.maicats.de/Screenshot_2.jpg

The folder.jpg only shows up in Thumbnails mode (the icon is used in other modes). Apart from that I don't know why it wouldn't show up for you.

Edit: I think the URL for your screenshot is incorrect. The domain doesn't exist.

[quote]
nudel wrote:
The folder.jpg only shows up in Thumbnails mode (the icon is used in other modes). Apart from that I don't know why it wouldn't show up for you.

Edit: I think the URL for your screenshot is incorrect. The domain doesn't exist.[/quote]

ok, it is among the 4 pics in the folder, however not replaceing the folder image as a whole ...

P.S. Url is changed by now.

p.maicats.de/Screenshot_3.jpg

best regards
Lothar

Weird.

Does anyone else running the German Opus have any info one way or the other? Maybe the filename was localised to something other than Folder.jpg/Ordner.jpg?

Do either Folder.jpg or Ordner.jpg work in Explorer?

It might be worth clearing your Opus thumbnail cache (Preferences, Listers, Thumbnails, Settings) but that doesn't seem to be required here.

Here's what folder.jpg does for me:
resource.dopus.com/modules/newbb ... rumpost525

(I just double-checked that it still works for me in 8.0.1.2 and it's fine here.)

I put this thing on a quick test and took a random picture - are there certain requirements to the folder.jpg ? i.e. size or depth of the picture ?

best regards
Lothar

If there are size requirements I don't know what they are. All JPEGs are 24-bit so depth shouldn't be an issue.

Here's a folder.jpg that works for me:


http://www.nudel.dsl.pipex.com/folder.jpg

Oh wonder - this one works for me as well. Tried another one and got it working. Think it was my typical beta testing finger that let me use the very picture that does not work for some reason ....

best regards
Lothar