Folder is still shown, but no longer exists

Folder "Spotnet - Newsbin" is still shown in a lister, but no longer exists.
D:\Spotnet - Newsbin
How can I remove this?

Have you tried a Refresh (F5)?

In the meantime I have tried F5, no result.

When I click on "Spotnet - Newsbin" I get the following message:

an error occurred reading folder :
The system cannot find the path specified

Retry - Parent - Abort

If you use File > Exit Directory Opus (use the menu item; don't just close the window), then restart Opus, is the folder still there?

Unfortunately: yes

That means the folder really is there, at least in some sense.

If it's appearing under This PC > D:\ in the folder tree, what do you see if you open a Command Prompt and then run:

cd /d D:\
dir /ah

Are there any folders or files in the list which have a similar name?

Or are there any folders listed which aren't in the tree? (Try turning off Preferences / Folders / Folder Display / Display localized folder names if that's the case. It may then appear with a different name, which is the real folder name.)

If something has made a folder with a space at the end of the name, or similar, that could be confusing things and resulting in the folder being in the listing but not working properly when you try to go into it.

Running Check Disk on the drive may also be worth a try, in case the directory tables need repairing. (Right-click the drive, Properties > Tools > Check.)

If the folder is appearing somewhere else in the tree, e.g. below the Desktop level, then it's probably being added via registry settings which weren't cleaned up. That's easy to fix if it's the case. Let me know if it's that.

First i did this :slightly_frowning_face: D:>dir
Volume in drive D is DATA
Volume Serial Number is 803F-EEB9

Directory of D:\

31/01/2021 12:54 111 USERS
02/02/2021 16:11 Afbeeldingen
11/02/2021 11:22 andre
17/01/2021 16:51 Belast
31/01/2021 12:31 Desktop
11/02/2021 22:40 Documenten
12/02/2021 16:29 Downloads
17/10/2019 03:37 Drivers Lenovo
24/10/2020 19:56 270.606 Lenovo Vantage.JPG
15/01/2021 15:18 My Backups
08/02/2021 13:46 OneRive
09/02/2021 18:10 Outlookbestanden oud
31/01/2021 12:44 Video's
18/01/2021 13:28 Zonnepanelen
1 File(s) 270.606 bytes
13 Dir(s) 401.600.831.488 bytes free

D:>dir ah
Volume in drive D is DATA
Volume Serial Number is 803F-EEB9

I have tried all of the following questions without succes .
I scanned the entire laptop with FileSearchy : No "Spotnet - Newsbin" or "Newsbin" found.
Is it possible to send a photo of the problem ?

I found something in openlisters.oll

<?xml version="1.0" encoding="UTF-8"?>
<lister_layout flags="1">
	<lister state="0x4000">
		<wp flags="2" rc="0,32,1176,902,125" showcmd="3" />
		<layout flags="0x103000003" tree_size="377,0" tree_size_dpi="125" view_mode="details,details" well_width="160,0" well_width_dpi="125" />
			<left buf_flags="2" custom_flags="0,0,0x10000000,3" flags="0" name="" nsid="{B52C30E0-7FF9-47CC-B112-A3D9374CD79E}">
				<pathstring>D:\*Spotnet - Newsbin*</pathstring>
				<format autosize="yes" compatfiles="default" getsizes="default" numericname="yes" override_image="yes" sort="dirsfirst" threshhold="25" type="0x10000000" v="2" view_mode="details">
					<field id="name" size="60" size_dpi="125" />
					<field id="sizeauto" size="47" size_dpi="125" />
					<field id="modified" size="140" size_dpi="125" sort="1" />
					<field id="type" size="52" size_dpi="125" />
					<field id="attr" size="45" size_dpi="125" />
						<pathstring>D:\**Spotnet - Newsbin**</pathstring>
				<vars />
				<item id="{D292EBAB-A75E-46A2-AD89-DAEACAF29C75}" />
				<item id="{DDA3D3A8-E05E-4B87-B002-9C48EC3C9B4C}" />
				<item id="{B52C30E0-7FF9-47CC-B112-A3D9374CD79E}" />
				<item id="{B52C30E0-7FF9-47CC-B112-A3D9374CD79E}" />
				<item id="{5C8492DA-E4D9-4545-8556-36154D971B6F}" />
				<item id="{D292EBAB-A75E-46A2-AD89-DAEACAF29C75}" />

2 x

<pathstring>D:\*Spotnet - Newsbin*</pathstring>
<pathstring>D:\**Spotnet - Newsbin**</pathstring>

What can i do in this file ? Just delete the 2 ?

Where's the folder actually shown? Can you post a screenshot?

In the meantime I have found the solution.
I had reinstalled my pc and during the reinstallation of Dir Opus I did a "Restore configuration".
So, I always took the same settings with me when this folder did exist on the D:


Thanks for helping out with the search

So it was just remembering you had a tab open for an old folder that no longer exists?

Just close the tab, or navigate it to someplace else.

(I thought it was displaying the folder somewhere, like in the folder tree.)