Folder Thumbnails not showing

some of the folders do not have thumbnails, and some of the folders have different thumbnail in Dopus 12.18.4 (Beta). Clear thumbnail cache both windows and dopus, restart, refresh, still no effect.

Missing thumbnail

Different thumbnail...
Dopus 12.18.4 (Beta)

Windows explorer ( Win. 10 Pro 1909)

Those aren’t standard Explorer thumbnails. What have you installed that’s generating them?

All the folder only using custom icon. Inside every folder there is *.ini file and *.ico file.


Under Preferences / File Display Modes / Thumbnails, click Adjust folder thumbnail settings.

Is Folder thumbnails via the shell if possible turned off there? If so, try turning it on and you should see the same thing in Opus as you see in Explorer.

I'd also check the folders which are different to see what's special about them. Check the attributes (hidden + system usually) on the desktop.ini file, and the read-only attribute on the folder itself. Also check if they have files called coverart.jpg which maybe the other folders don't have; that may take priority over the ini file.

Thanks for your reply, Leo. I know "Folder thumbnail via shell" can solved the problem, but for some reason I need to keep "Folder thumbnail via shell" unchecked. There is no read-only attribute and there is no coverart.jpg inside the folder. But I solved the problem with deleting desktop.ini and *.ico files and rebuilding the two files from scratch.

1 Like