Folder Tree is Completely Selected When I Open my Default List

I must have changed a setting somewhere but I can't seem to find what I did. Whenever I open my default lister, everything in my folder tree pane is selected. This includes both the folder tree and any other folders I've added like Quick Access.

I've tried to resaving my default list without having the folder tree selected, thinking maybe I saved it when I selected it but that didn't do anything.

It's not the end of the world but it's annoying. How do I stop the selection of the entire Folder Tree Pane when I open my default lister.

Only one thing can be selected in the tree at a time. Are you sure it is selections and not something else, e.g. labels you've configured which are changing the colors of things?

Can you show us a screenshot?

Sure, no problem. I attached a screen shot.

Maybe you're right. Perhaps, it's the unselected background. But, when I click anywhere in the folder, it changes back to the backround color so it doesn't look selected. I must have screwed up somehwere.


  • Turning off Preferences / Folder Tree / Appearance / Use configured file display colors for tree items.

  • Check that your colors for unselected folders use a transparent background, not light blue or any other color background.

  • If you're using a custom theme/visual style, try disabling it in case it's causing problems. (I think someone else ran into that with a third-party Windows theme, but I can't find the thread now.)

This is how it looks like after I click somewhere in the folder. The folder tree changes color and the icons in the top bars change color.

Unfortunately, your suggestions didn't help. It seems like the entire folder tree gets selected. Like everything inside it. The folder tree, Quick Access, the background, the top toolbars, etc.

Then, when I click anywhere, it's unselected.

If you can't figure it out, don't worry about it. I'll just live with it.

Did you try all three suggestions?

Are you using a custom visual style (e.g. WindowBlinds)?

If not then it will be something in your Colors & Fonts settings in Opus, which look extensively customized, or something to do with labels possbily.

Yeah, I tried all 3 suggestions of course. I don't use WindowBlinds. I hate that program (and company) although I did buy something from their $1 sale.

It happened one day and since I'm always playing with the settings, something probably caused it. I also download 3rd party programs frequently to test if something is worthwhile to add so maybe something is conflicting with Dopus.