Folder Tree Option

Hello all,

I cannot seem to remember how to configure the folder tree, so that its highlighted at This PC, and my homegroup name does not open.

Thanks,
Steve

In the > preferences > folder tree > contents > "folder structure begins at" > choose "this PC". You'll find the home group setting in the same menu. Please note, that the menu names might differ a bit, since i've translated it from the german version.