Forced SecureDelete when deleting from external drive

when I delete a folder from my external NTFS SSD, DOpus automatically uses SecureDelete which takes much longer. how do I disable that?

Assuming the shift key isn't being held down, and the delete button you're using hasn't been edited, you have probably configured secure delete to be used under Preferences / File Operations.