GP SoftwareTwitter
Opus FAQsManualCommandsObjects

FTP Popup issue

bug-report

#1

Every time I open a Lister I get ftp popups.

2018-02-09_17-36-412018-02-09_17-36-262018-02-09_17-37-03

I deleted all my settings in the address book. I do not have ftp sites listed in the Folder Tree.


#2

Is the lister you are opening set to open an FTP path? It probably just needs re-saving when in another location.

Navigate to somewhere else (e.g. C:\) then use Settings > Set as Default Lister.


#3

No, I am not opening an FTP path.

I tried navigating to my D:\ Drive and set it as default lister.

Same issue.


#4

all-activity.txt (3.9 KB)

I have attached the ftp logs


#5

What is weird is that the same thing happens when I try to open any folder


#6

That does seem strange.

  • Are there any script add-ins installed? (Preferences / Toolbars / Scripts. Try disabling them all if there are any.)

  • Any background folder tabs opening in the default lister that might be involved?

  • It could also be a toolbar button. You could try backing up your config (Settings > Backup & Restore) and then resetting to the factory default toolbars via the menu you get if you right-click the empty space on a toolbar:

  • Have you made any changes under Settings > File Types that might mean something extra is happening when folders are double-clicked? (If none of that seems familiar, don’t worry about it, as it’s fairly rare.)

  • Failing all else, and keeping the config backup made 2 bullet points ago, you could try uninstalling Opus to wipe your config, then reinstalling it to check if it happens with a vanilla config. If so, you could send your config backup to us via a private message and we should be able to find the cause from there.


#7

I just sent you my backup.

Thanks


#8

I just did the uninstall - reinstall and restore backup.
That seemed to do the trick.

Thank you