FTP Upload / Download problem

Hello all,

I have a strange problem with Dopus 6... :frowning: and with Dopus 8 too... :frowning: :frowning:

When uploading and/or download files in ftp mode (from 1 to 500+ files in queue), some of these are not fully transfered.
File is well 'touched' in local or remote filesystem but size equals 0 byte... :astonished:

Is this an evaluation version restriction or a bug ? I have tried with 2 different hosting providers but no change...

Also, does anybody know where Dopus logs are stored ?

Thanks a lot !

MSdSY

P.S. : I'm using :opusicon: since 1992 and I like this program !
It is simply fantastic ! :smiley:

You can see the FTP log by opening the Output Window (which has various logs and lists generated by Opus).

By default I think it's available via the tray icon.

It may provide information on what's going wrong with the transfers.

Toggling passive FTP mode on or off is often worth a try to see if it improves things.

I have the same problem.

It only seems to appear on very small files (< 5 kb) and I only have the problem when downloading iirc.

It seems to appear on any FTP. (I tried several FTPs on several different providers/servers and always got the problem)

I never had such problems with FileZilla for example.

I also confirm that this happened in DOpus 6 and still happen in DOpus 8.0.1.1

(the FTP log says everything is OK, even when resulting file is 0 byte size)

Leo.