Hidden system folders

Is there a way to change this and how is it done:

I wish to totally enable hidden folders and they do show up if I navigate on the right side

C:\Documents and Settings\MyDomain.MyID\Application Data\Macromedia\Flash Player#SharedObjects

but the left side folder tree does not show anything below ..\Administrator - yet, the right side I am several folders deep

under preferences, I have Folders, unchecked "hide protected op system folders"

yet, the left side will not update the tree in sync with the right side and this happens only on system folders

an added twist to this is that if I run on a standalone system, no domain and am logged on as Administrator, I see all folders and they are synced between left/right side - but again, this is on a non-networked / no domain machine

Weird... can you see the system folders in Explorer in the folder tree? Are they 'hidden' as well as 'system'? Is your domain account a 'local administrator'? What about Preferences->Listers->Folder Tree->Show hidden folders?

All that notwithstanding, not sure why you would see the folders in the file display and NOT the folder tree - unless they're hidden and you need to enable the option above?