Hide "File Collections" folder in dopus 8

i cant seem to figure out how to do so, does anyone have a suggestion?

Preferences, Miscellaneous, Windows Integration, Add File Collections icon to the Desktop.

yep im stupid, thanks a lot!

edit: it's still there that checkbox just seem to move it from the bottom of the folder tree to the top, but at least at the top i dont keep clicking on it instead of the recycle bin