How do I get the DOpus music player back in action?

Hi, I'm new here, but I have been using DOpus since its very insception.

I am digitizing a bunch of vinyl LPs. And I was using the DOpus music player to check the transfers, edits, and to enter info for the individual song files. All of a sudden I'm getting Windoze Media player when I double click a song title. How can I get the DOpus player back in action?


WAV files? The setting is under Preferences - File Operations - Double-clicks on Files.

But it wasn't just .wav files it was playing back, also MP3s. And my settings in that place you mention all look like they should do what I want to do.


Go to Settings > File Types in Opus and edit the MP3 file type. Set the Left Double-Click event to run Play.