How to disable double click in tabs?

Hi, it's me again! :smiley:

Now I have another question...

How do I disable double click in tabs? Because if I double click on an empty space in a tab, dopus will open a folder / file which is the last in a folder... That is annoying!

How do I disable it?

Tnx in advance! :slight_smile:

Just don't double-click there. :slight_smile:

(I don't think there is an option to disable it.)

Are you looking for Settings->Preferences->Listers->Folder Tabs option for Double-click to open a new tab showing:?

Heh, nice on Steje, I forgot that existed. Pesky options, can't keep track of 'em!

No, unfortunately that's not what I am searching for...

If I double click in an empty part of a tab (inside a tab, but not on a file); Dopus automatically opens last file in that tab...

Oooh, that's not related to tabs, it happens even if tabs are disabled.

It doesn't happen in Details and Power modes, only in Thumbnails, List etc. modes. It's been reported as a bug but I guess not filtered up through the list yet.

Thank you for clearing that up!

So I'll just wait for a bugfix then... :smiley: