How to get back image-preview when hovering over it?

After a clean install of Windows 10 and restoring Opus backup .ocb file most things seems to work fine.

If my memory serves me well, when hovering over image files (jpg, png, etc.) I used to get a pop-up.
Looks like this is broken one way or the other.

How do I get this back?

Meanwhile, FWIW have added .png and .jpg under - preferences - viewer plugins activex 32


Any suggestions?


(v11.15.3b - Windows 10 x64)

Don't add .png and .jpg there. (At best it will do nothing, and at worst it will break the built-in viewer for those formats and replace it with something awful for viewing them, like an embedded web browser.)

If thumbnails are missing from the infotips when you hover over things, you can add them under Settings > File Types. You'll probably need to edit the Info Tip under All Files and under the Images file type group.

Leo, thanks.
Actually all above -was- already set, i.e. all that info tip and stuff was nicely imported from the restore.
There was nothing wrong there.

However, without having done any changes and I did an extra [OK]-click there and one way or the other something
was (re)set again(?), I don't know.

Anyway, it is as before now.

Thanks again.

Maybe the settings under Preferences / File Displays / Options / Enable file InfoTips in ... explain things, if you see them in some places and not others.

Sorry, issue is still exists.
(btw Preferences / File Displays / Options / Enable file InfoTips in - that is tagged)

I have discovered that for photos it doesn't work (no popup) but for screenshot it does.
It doesn't matter what what camera trademark (Canon, Nikon, Sony): No 'preview' when hovering over them.
In the past it worked flawlessly.

Went into the Preferences->Viewer Plugins (here starts a bit of a slippery road for me) and checked MultiView->Configure
and noticed it was linked to a .dll that does not exist (yet).
The only multiview.dll exists in a subfolder of opus itself.
Now, I don't know if for this, i.e. preview when hovering over the files, the multiview.dll is required...

That said, it was impossible to select that folder clicking on [Configure].
The [OK] button remained greyed out.

I even updated the multiview.oxc (then Opus File Exit and restart to load it).

There are a 1000 posts about this multiview file. I don't want to pay and install 3rd party software (except X1).

Any idea?

btw the X1 viewer folder does not contain a file named multiview.




Do you get thumbnails for those images?

The multiview viewer is old and not really used any more (and depends on an old version of QuickViewPlus being installed).

Not from photos - screenshots no problem.

Have tried to show what I mean with below videos.

Ignore the tooltip - if you put the file display into Thumbnails mode, do you get thumbnails for those images?

Sorry, I am afraid I don't follow you.
Do you mean : change View from details into thumbnail: in that case yes
but that is different from hovering over a file.


  • The thumbnails appear in the Thumbnails view
  • Are only missing from the Info Tips
  • And the Info Tips are appearing with other information but no thumbnails:

It's probably down to how the Info Tips are defined under Settings / File Types.

Look at the types and groups related to the types of files that the thumbnails aren't showing up for, and you'll probably find one is missing {thumbnail} on its Info Tip tab.

(You can ignore types or groups that have a completely empty Info Tip tab. Those will fall through to the generic things like the All Files type I had in my screenshot above.)

Sorry for the late feedback, haven't been able to revert on this much earlier.

Just to let you know: I re-installed Windows (10 x64 retail) from scratch
on a formatted drive and the matter is solved.