How to prevent the pathbar constantly disappearing when changing styles

It is a bit annoying: the pathbar used to be in place, but right now, each time when changing styles (e.g. from Explorer to Filmstrip or Images or whatever) the pathbar disappears.

Do I have to set this as a default toolbar ? I get a warning when I do that and I am not sure whether I am doing the right thing.
AFAIK I did have this issue before.


SnagIt-31122021 170133

Either your styles change the toolbars (edit them in Preferences to see) or that toolbar is turned on by something else which only turns it on temporarily.

If you want it on all the time then saving it into the default toolbar set makes sense. You shouldn’t see a warning when you do that; just a confirmation.

Thank you.
First of all: all the best for 2022!

The pathbar should be ENabled by default.
I just launched Opus after booting the PC and it started out in 'Explorer' lister (details view layout).
The pathbar, again, was turned of - whilst it was turned on when closing the PC yesterday.
It's a bit strange: I did not have this issue before as far as I remember.

I am wondering ... there is/was something different from the usual things that I did yesterday and maybe that caused it(??)
Ref thread about launching Opus separately from the existing/running Opus.
(ref: Everything (Voidtools) to launch a separate Opus sessions)

I have launched Opus from within Everything a few times and I suspect that action is causing changes to the toolbar set one way or the other(??)

Anyway, I have set it to default and it seems to work alright now.

Thanks again.