How to stop Directory Opus from opening Image files?

I have ACDSee... and it's set as my default image opener for all image files.
But Directory Opus is opening all image files clicked when it's open.
If I click on an image file on desktop ACDSee opens it.
If I open ACDSee I can open any image file in the ACDsee image browser fine with ACDSee,
But any images cliked from within Directory opus are opened by Directory opus.
Frustrating when I need to edit an image.

How can I stop Directory Opus from opening image files from within itself.

Thank you

Jack

Try going to SETTINGS/PREFERENCES then in the DOUBLE-CLICK section untick the USE INTERNAL PICTURE VIEWER option.

It worked!

Thanks John!

Slowly, but surely I'll figure Opus out! :slight_smile: