How to view hidden files?

I'm running Dopus 11 under windows 7 x64. Not sure how to find the build version of dopus - it is not intuitively evident.

  1. Where can I download the current manual for version 11?

  2. I want to see all files under directory file listings, yet hidden files do not show. Dopus 10 manual page 187 says there is an option to display all hidden files. Under options -> global filters: hide hidden files is unchecked.

What must I do to see all files?

Help > About Directory Opus in the default toolbars.

Push F1 from within the program a local copy of the manual for the version you have installed will open.

You can also find web and PDF versions of the manual by clicking Manual in the links bar of the main Opus site, or the direct link to the web version at the top of each page on this forum where it says Opus Manual.

The web version is usually the latest stable release, so if you are using beta releases your local copy may have newer information.

It depends why the files are being hidden. Are they system files as well (both H and S attributes set)? If so then the system files option also needs to be set.

If they still don't show up, what happens if you use the Folder > Clear Local Name Filters menu item? (If you're having trouble locating it, it's shown just below the green rectangle in the first screenshot here.)

Thanks, Leo. I found the manual. Also added back the help icon to my customized toolbar :slight_smile:

However, hidden files still do not display. Specifically, when listing Desktop under the folder tree, desktop.ini remains hidden. I have toggled on and off folder -> show hidden files and show system files. I have done folder -> clear local name filters. Preferences -> hide hidden files is unchecked. Preferences -> hide protected operating system files is unchecked.

I have killed and restarted Dopus.

I am expecting to see desktop.ini under Desktop in the folder tree, but it is not present.

Is Preferences / Folders / Global Filters / Enable global wildcard filters on and set to hide desktop.ini?

That option is unckecked, although the grayed-out filename under that option includes desktop.ini.

Are Preferences / Folders / Virtual Folders / Native display of the Desktop... and, below that, Operating system files both on?

If they are already on, when in the desktop folder, what do you see under Folder > Folder Options > Filters?

Perfect! Setting Operating system files allowed me to see desktop.ini. In fact, there are two versions of desktop.ini. I guess that's a windows problem.

Also, if I may observe: there are an incredible number of options for Dopus. But it does become a bit confusing when their functionalities overlap.



One desktop.ini is in the user profile folder, the other is in the common shared/public folder. Desktop is a merged view of the two folders. Explorer will show the same thing if configured to show system files.