HTTP error with Flickr sync

I keep getting this error that cuts short any sync transactions with my flickr account. the account tests properly but won't sync. I tried deleting the account data and starting over as a new flickr sync profile in Dopus but no difference. It actually looks like a few images make it into the folders but the sync gets cut short with an http error and nothing gets confirmed as successfully transfered...I just see a few images actually did get uploaded and downloaded. Also, I've tried turning off my firewall. any idea why the error message? Is there a log file somewhere to tell me exactly what's going wrong? (not that I'll understand it)

Might be worth checking that the proxy settings within Opus match those (if any) in you web browser.

I don't use a proxy server so proxy settings are all turned off. If that were a problem then I would expect that testing the connection in preferences would fail also...for me the test is successful and also 1 or 2 images seem to survive the transfer session even though it gives me the error message and quits prematurely.

You could try turning off any anti-virus tools you may be running as these can sometimes interfere with HTTP transfers.

OK, I did try turning off all antivirus. still get the same message. is there a log file that gives more explicit details about the HTTP error?

also, I used to use the Flickr sync tool successfully in version 9.

any other helpful clues?

Are others finding trouble with syncing to Flickr account?

I also do have problems syncing with my Flickr-Account (download). I have successfully downloaded about 2200 pictures of about 4000. From now on I always get the http error. I have no firewall-problem :slight_smile:

Please fix this.

I just solved the issue- no "minus-sign" in album-name allowed! I just renamed the album and everything is fine. The message "http-error" is just a bit irritating.