Image Viewer and strange problem?

Hi, 2 things
how can i disable the image viewer in 8.2.1.0 U, its taking a default command of opening images withthe dopus viewer.

and, right clicking on an image file gives me alot of options, that seem to be repeated? as seen in this image


found setting for image viewer after abit of digging, under the menu's DOUBLE-CLICK>Files

the i edited the open, edit and print with acdsee items in the jpg's file type and found it renamed all 3 sets of them, but they are only in their once in the .jpg filetype, and other types, so its being tripled somehow, no clue why

update-seems quite a few filetypes have the same problem, not just image, but movies, text files,but with sometimes 2 sets, sometimes 3. anyone else havin that problem?

I'm not seeing context menu problems. Do you see the same problem in Explorer?

turns out some silly app i was using messed it up

its all good now:)
thanks

i'm having the same problem with all the known file types e.g. jpg, reg, doc, txt, mp3, rar etc

can someone help

Do you see the same problem in Explorer?

Which app was it?

oh, i thought it was another program but it wasnt, i uninstalled and went back to an older one, sorry i couldnt help

No the problem does not happen with the windows explorer. i don't know if this helps but it's only happened since i updated to v8.2.1 from 8.2.0

thanks for your help

It might be worth trying an uninstall/reinstall if it happened after an update. You can use Settings | Import and Export... to save your configuration to a file to make sure no Preferences/Toolbars are lost.

(Although, see my post in the thread about your Import problem...)

This quote comes from a post by megaprog in a new thread. I'm replying here so that all the information stays in one place:

[quote]I install and try Directory Opus 8.0.0 ANSI
It look good and I download and install Directory Opus 8.2.1 Unicode above 8.0.0 ANSI version. Now at right-click on some files (.doc; .xls) contex menu show me some duplicate itmes (Open, Open read only, Edit) 2 times. I uninstall Directory Opus and install again but have same result. How can I remove duplicate items in context menu?[/quote]
You mention changing between ANSI and Unicode versions. This should be fine but it might be worth a try to change to the other version and see if the problem goes away. If if does then it should be easy for GPSoft to fix the issue.

Well, I could try installing the 8.2.1.0 ANSI, but only if I didn't have to uninstall the Unicode version (I really don't trust the import/export feature, because once it somehow corrupted my settings.dps file. Of course it didn't go without me not understanding something, but...). What I want to know, is it possible to concurrently have installed two different versions of Dopus without interfering, or that won't help the case?

The two versions are designed so that you can install one over the other without losing any settings.

I've switched versions several times to test stuff and not experienced any problems (although there's a theory that the subject of this thread may be caused by switching versions).

(You can't have both installed at once, though.)

So, I've installed the ANSI version over the Unicode one and, surprisingly enough, it worked. :smiley: No more annoying multiplicity.

P.S. Sorry for off-topic, but I always wondered what is the real difference between ANSI and Unicode? The site says unicode ver. is necessary for dispaying non-western characters in filenames (at least that's how I get it). In my case, russian characters are being displayed correctly in both versions... Why?