GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Images toolbar


#1

Hi,

I am trying to get rid of the images toolbar but it keeps on coming back. I have tried "Set as default toolbar set", I also tried locking the toolbars, "Save as default lister", but no luck the toolbar always comes back sooner or later. How can I disable it for good?

I have found the following forum topic which is very similar to my question, however I am unable to find the preferences setting mentionned in that topic


(I cannot find anything named "File Display Modes" in the preferences)

Thanks


#2

Opus Light does not expose those settings in Preferences; however, you can disable that toolbar by editing a configuration file.

To do so, type /dopusdata/ConfigFiles into Opus to locate the required directory.

Open prefs.oxc in a text editor (e.g. Notepad).

Close all Opus windows. (With the Light version, that should exit the process. Opus Pro users see here, but Pro users shouldn't need to edit the file directly in the first place.)

Fairly near the bottom of the file you will find this:

<viewmodes> <mode mode="6" name="Images" set="no" type="0" /> </viewmodes>

Change it to this:

		<viewmodes />

Save the change, then re-launch Opus. The Images toolbar should no longer appear when switching to Thumbnails mode.


#3

Thanks, it appears to be working :slight_smile: