Impossible drag and drop with eM Client

I have the version 12 adjourned to today and it systematizes Windows 11 for adjourned.
For the mail I use eM Client and from a few months I don't succeed in directly dragging the eM mails Client in Directory Opus, but I owe her first to copy on the desktop and later on D.Opus, and it is a great loss of time, for which I/you/they am forced to use other files manager that doesn't introduce this problem (anybody).
Thanks if you can give me instructions or to signal the defect.

I tested drag & drop from eM Client to Opus recently (late September) and found it worked for me.

Make sure neither Opus nor the other program are running elevated, as that can block drag & drop from working between applications:

In an email thread, another user also reported that they had a problem dragging from eM Client to Opus until they went into Logitech GHub and changed their mouse report rate from 500 to 1000 Hz. Note that this is the Report Rate setting, not the DPI setting, and isn't available on all mice/drivers:


That solution was quite strange/unusual but suggests eM Client might be sensitive to mouse and computer speed, possibly due to which windows and other controls the drag & drop crosses on the way from it to Opus.

FWIW, in my testing before then, I already had my mouse set to 1000 Hz.

I thank a lot you for the suggestion, but even if I use everyone with all the rights it doesn't work or a few rare times work and only I don't understand in what situation; naturally I cannot use eM alone Client to read the mails. For the other signaling, I have a mouse Logitech Marathon M705, but I don't use Logitech GHub.

Leo, I am having this problem as well. I did check the report rate (it is set at 1000) and DOpus is not running as an admin. Any other ideas besides the obvious one of using a different mouse? ;>)

Update: I uplugged the Logitech mouse and put another USB mouse. Sometimes the drag and drop from eM works, but most of the time, it does not. Still no problem copying to the Desktop, but DOpus is problematic. Thanks for your time on this (I hope)...

I'm not sure what eM Client is doing to be so sensitive to mouse models / drivers / report rates. We've never heard of it happening with any other software or drop sources, so it's probably something on their side rather than ours, and something you'd need to ask them about, I think.

The drog and drop on management resources and Unreal Commander it doesn't have any problem, therefore the problem is only among eM Client and Opus.

Same thing, in Explorer it works perfectly in Opus it doesn't go.

eM Client 9.2.1222 (ca10485)
Directory Opus Pro 12.30 Build 8360 x64