GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Impossible to run KAV within the Dopus lister

I cannot check a file with Kaspersky in a DOPUS lister.
But it is possible to run Kaspersky within MS Explore lister
Is there a way to tune Dopus or the registers to be
able to run KAV in the Dopus lister .(Vista SP1)

Do you mean the option doesn't appear on the context menu at all, or that it doesn't work when you select it?

If it doesn't appear, does it appear when you hold shift and right-click? If so then you've turned on Preferences - Miscellaneous - Windows Integration: Hide Windows items on file context menus (shift overrides). If you want to hide most items and don't want to hold shift to see the KAV items then you can force the KAV items to appear using the Filetype CONTEXTFORCE... command, as shown in Tip: Organise and Speed-Up Context Menus.

KAV appears in the context menu but when clicking it, KAV seems not to performed .So I have to switch to MS explorer to check my new files
And 2 month ago, it worked perfectly with avast.

Are you using Opus 9.1.1.0 or an earlier version?