Incorrect file time on the remote FTP server

Opus version: 12.30 x64

The last modification time of the file on the FTP server seems to be wrong. The date is correct, but the time is always 0:00

When I connect with other FTP clients, the time shows correctly.

By the way, I really love the feature of Opus to preserve the time of folders (not files) after transfer, it's amazing, as far as i know, none of the other FTP clients can do this.

Most likely the server's default format for listing files is non-standard, so the time part is not being picked up.

You may be able to fix it by changing the MLST / LIST settings for the site bookmark here:

Try turning off MLST. If that doesn't work, try the custom LIST command and set it to just LIST or DIR.