Install question for 8.2

Hi,

I'm a registered Opus 8.1.0.8 user.

Can I install 8.2 "over" my existing Opus install? I'm pretty sure I can but just to play it safe I thought I'd ask. TIA. Nella1

Yes of course.

10-4; thanx for confirming. Nella1