Internal picture viewer not working


Using dopus 12.0.7 i get this weird error for acdsee which i have never installed. I am moving to dopus internal viewer and want it as my default viewer in opus, system wide is not necessary.

Why is dopus thinking that i have acdsee and how can i return it to default, ie to show pictures in his internal viewer?
I can confirm when reinstalling dopus fresh in default configuration it works normally.

Thanks for the time.

HOW TO: Use the Opus image viewer inside or outside of Opus

Leo i have enabled "Preferences - File Operations - Double-click on Files: Use internal picture viewer" that error is shown only when i have this enabled, when this is not enabled it opens pictures in Windows 10 photo app normally.

As i said fresh install of dopus and checking that it handles images on double click, working normally.

I think there is some problem in my opus configuration, i have upgraded from 11 to 12 beta and have custom toolbars and hotkeys.

Have you made any changes to and of the Left Double-click events under Settings -> File Types? (Maybe the one for the Images file type group, or the type of file you're double-clicking.)

Yes thanks leo for the idea, i was importing quite a bit of toolbars and custom settings and i guess somebody changed that. Was loooking at file type "images" before normal but didn't saw that there is dopus group "recognized images" :exclamation: and there it was open with acdsee ... just replaced with show, working normally, thnx again :wink:

1 Like