Is there a setting for this?

I am using the current release version. I have used external drive enclosures, RAID, and such for nearly two decades, but I have finally switched over to a NAS. I mapped it in Windows, but it does not access the same as local drives in Dopus, even though they are actually the same drives I was accessing before. Particularly when i navigate down a folder, the left side does not update properly. It only exposes the folder i am accessing rather than all the folders contained, like it normally does. Is there a setting I need to tweak for this? Thank you.

Preferences / Folder Tree / Options / Fully populate contents

1 Like

Great. Thanks much. :slight_smile: