Is there a setting to not enter inline-rename-mode when single-clicking items in folder tree?

image
I find it pretty annoying and would like to get it disabled, but couldn't find any setting to do so.

Have a look at Preferences / Miscellaneous / Advanced: [Behavior] single_click_rename and Preferences / Miscellaneous / Advanced: [Behavior] slow_dblclk_rename.

1 Like

Thanks, turning off 'slow_dblclk_rename' fixed it!
However there may be a little bug since it was not a slow doubleclick like in file lister, but whatever.