GP SoftwareTwitter
Opus FAQsManualCommandsObjects

KingOfDaClick's Pack 2018 - (.ocb file only)


#61

Just made the move to Windows 7 x64 and now would like to use this configuration (again) for my DO 9.5.0.0.3565x64.

Unfortunately, trying to restore these config files just results in a 'Restore failed'. Any way around this?


#62

Sorry, where is the dlt file? I downloaded the package and there is only OCB files and a folder with images and dis files.

Thanks!


#63

[quote="mlin728"]Sorry, where is the dlt file? I downloaded the package and there is only OCB files and a folder with images and dis files.

Thanks![/quote]

This post links to a Configuration Backup (.ocb file).

Unlike themes (.dlt files), configuration backups replace your entire configuration. Installing a configuration backup will change every single Opus setting, and all your toolbars, folder formats, etc., to the ones saved in the file by the author.

Sorry mate.. no "dlt" files in this package ...use "backup and restore" if u wanna try out the "ocb"


#64

Thank you for the reply! I see, I misunderstood:

[quote]If you only want to affect visual settings then do not install configuration backups; only install actual theme files (.dlt). [/quote].

That was a general warning, not specific to this theme :blush:. My mistake :sorry:.

Thanks I will backup and give it a try. Is there anyway to restore my previous options manually, without overwriting the theme? All those little details take so long to restore and, I have to admit, I am not sure I can remember how everything was set.

Thanks again!

Edit: @Mazarin, I am also running Win7 64bit and Opus 64 and the OCB, just a minute ago, imported fine for me. However, I have UAC off. That may have something to do with it, not sure.

BTW, yikes, I had forgotten how many settings there are in this program. I can confirm, I don't remember my old settings (or even what some of these setting do). :slight_smile: Guess I will pull out my laptop and see if I can do a 1 to 1 restore on the settings manually (as manual as one can get :wink:).

Edit 2: An OT question, what Winblinds (?) theme are you using in the screen shots?


#65

"Is there anyway to restore my previous options manually, without overwriting the theme?"

Not that i know of sorry, if you do end up reconfiguring everything make sure u back up ur new settings to avoid ever having to do it again.

"Question, what Winblinds (?) theme are you using in the screen shots?"

I've also made the switch to win7 64bit...(love it...highly recommend it)..so i no longer use that theme shown on the pictures....the theme itself is called
Cardinal Skin but it might not be compatible with windows 7 (havn't tried).


#66

[quote="KingOfDaClick"]

"Question, what Winblinds (?) theme are you using in the screen shots?"

Winblinds:
stardock.com/products/windowblinds/index.asp
Stardock.com - Your Edge In Software

Cheers,


#67

Thanks, I have completed a manual restore and DOpus is looking darn fine. Fits pretty well with the StealthOS theme I am currently using :slight_smile:.


#68

NEW...

If you're currently using this theme then these
Simple toolbar images will blend in nicely with it.

link on below link
[url]KingOfDaClicks Tribal Collection Toolbar Images (2010)]


#69

I am new to this program and am evaluating OPUS 9.5 How do I change the colours for this theme, I see in tool bars various colours, I select them but there is no change in colour
Dave Clark
Master Sgt USAF Retired


#70

The toolbars in this case are using images for the display. You either need to edit the images in a paint program or turn off images for the toolbars and use your own colours.


#71

Hi Dave

it seems you extracted the zip file in the wrong location
this has to be unziped to
C:\KODC Themes
it won't find the image files unless it gets unzipped to that folder.

"be careful it doesn't extract to C:\KODC Themes\KODC Themes"

anyways good luck with it and i hope u like

Cheers

C:\KODC Themes\KODC ALL IN ONE PACK.ocb


#72

[quote="KingOfDaClick"]Hi R3d Dawn
i take it your most likely using Vista, this theme was created using xp and thats why you are getting that error.....only thing i can suggest is that you go to "customize mode", drag and drop the control panel shortcut from the start menu and drop it on the directory opus toolbar (replacing my one in there). you'll get a different icon which if you want you can easily change and it'll work like a charm.

also for your information .....you can basically drag and drop any shortcut from windows start menu and place it directory opus and make a shortcut button out of it (for easy access)

anyways Enjoy :laughing:[/quote]

Im using Vista and battled to link to the contol panel. It doesnt work like a normal exe you can jut link to. Anyway after fiddeling around a bit I found that I can use the existing KODC button and just edit it.
Click on the panel to customize. then click on C - Pnael button to edit. In the Function text box remove the CLSID thats there (which is no longer supported in Vista) and replace it with Control Panel - no quotes or anything. then say OK and then OK and bingo. It works.


#73

Do these themes work with the new DO 10?


#74

Really great theme!
The only thing I'm missing are network drive icons that match the theme.


#75

Yes.


#76

having a bit of problems with this theme
All of my menus items, backgrounds are grey, and the text is a light grey as well, so i cannot see any of the text. i've had a look around but cannot seem to figure out where i would change the font to a darker color so i can view my menus
Any help would be appreciated.
Thanks


#77

It'll either be in Settings -> Customize -> Toolbars (if the toolbars are overriding the default colors), or in Settings -> Preferences / Display / Colors and Fonts: Standard toolbar, for the defaults.


#78

Hello Leo, thanks for speedy reply.
Well i tried Settings -> Preferences / Display / Colors and Fonts: Standard toolbar, for the defaults. and when i chose use system colors then i can see the font in menus' it's black and the drop downs are white.. But then when i'm not in a menu all icons font color is black.
Sorry for my ignorance on this one. And when i goto - Settings -> Customize -> Toolbars (if the toolbars are overriding the default colors) there are only 5 selected (shadow black Locationbar, Menu,Sidebar Left, Sidebar Right, And Toolbar) and within each of those 5 ticked...color is unticked. image is ticked, image is large, image state is default, Label color Unticked, And label state Default.

Am i missing something simply here?
Thanks In Advance


#79

Can you show us some screenshots?

(BTW, it probably makes more sense to create a separate thread in Help & Support.)


#80

awwww ha. got it.. i need to change label color!
Thanks so much Leo!

I have 2 more question i cannot seem to figure out... may i ask them here? or would you prefer i start new topic for each?