Lasso on filenames doesn't select first item

Lassoing files tends to not select the first item which isn't intuitive. Notice how much of top item is selected compared to the bottom item but yet the bottom item is selected whereas the top one isn't. Lassoing should include the item row where the lassoing began.

dopus_2023-11-05_18-57-47

Thanks.

v13.0.44

Is that using Power mode? If so, which mouse button setting is it?

Details mode. I'm using Alt and dragging with the LMB. I do not have it set to full row select, only filenames.

Thanks for the report! That should be fixed in the next beta.

2 Likes

I can verify that it was fixed (v13.0.45). Thanks!