Latest Version - Extremely Slow

I recently purchased an upgrade to your latest version.
The software loads, however it is extremely slow to load directories & display their contents.
So much so, it is essentially useless to me.
I am using Windows 8.1 & the laptop is an almost new "hi end" product.
I have another overseas file manager that I own, it works flawlessly on the same machine.

Is this an issue you are aware of ?

Slowdowns reading local (non-network) folders are usually caused by either shell extensions or antivirus scanners.

Which type(s) of files seems to cause the slowdown? Or is it all files?

Are you seeing this with Opus 11.10, which was released yesterday?

It is from opening the programme.
It takes forever to read the directory.
Once it completes this, change directory & the same applies.

Which types of files are in the directories you are reading? Are there lots of EXE files? Or lots of video files?

Do you still get the delays if you close the folder tree?

Which antivirus are you using?

Which version of Opus are you seeing this with, and do you know the version that was working OK before you updated? I can provide the installer for the previous version to test the theory that the slowdown is caused by the update and not just a coincidence.

Sorry, thought a reply would go to me email.

Current version 11.10
Previous version 10.??
Kaspersky v15.0.1.415

Delay's still occur just logging the root C:
There are some .exe, .pdf, .dwg.
Zero video files.

If you...

[ul][li]Close the folder tree (if it is open)[/li]
[li]And turn on Preferences / Folders / Folder Display / Show generic icons for... with it set to All Folders[/li][/ul]

...then list C:\ or another folder that just has other folders below it and no files, is that still slow?

Hi Leo,

Tried that, exactly as requested.
Nothing has changed, still takes forever to list C:\

Thanks for trying that.

If you reboot into safe mode, does the problem remain?

If the problem is not there in safe mode, it's likely coming from a 3rd party component, such as a shell extension or hardware driver, which safe mode prevents from running. However, if the problem is still there in safe mode, then the problem could be something in your Opus configuration (e.g. a toolbar button which points to a network drive that is slow to access or unavailable, and which Opus tries to refresh when you change folders).

Depending on how safe mode behaves, there are more things we can try. I'll suggest some based on what you report back, but you can also see our list of general troubleshooting ideas if you'd like to try things in advance, or see if any stand out as possibilities based on your setup.