Licence Manager popup?

I just upgraded from Dopus 6 to Dopus 8 and for some reason, the licence manager keeps popping up once in a while, telling me the state of my registration.

Can this be turned off? I know I'm registered and don't need it popping up.

Ray

Try reinstalling your certificate (the same one you're using) via the Licence Manager, I believe that fixed the problem for someone else who had this happening.

Hello,

I had that problem as well.

I had upgraded the stock certificate to an evaluation certificate.
All then worked well and the stock certificate popup was silenced.

However, after I purchased a license and installed the normal certificate,
it only worked for as long as either that lister, or that instance of Dopus was open.
Each time I restarted the computer, for instance, the stock certificate was then installed instead.

I finally fixed the problem by saving my preferences to a dps file, and then uninstalling Dopus.
I then reinstalled Dopus and installed the Normal Certificate.
All was then well and I imported my preferences.

                               Tsunami

It isn't showing a stock certificate though. It shows my full registration details and "never expires" as it should.

I really don't want to reinstall the program, but. ugh. If I must..

I'll try reinstalling my certificate and see what happens first.