Lister Always on top

When I open a Lister and then try to open ANY file, the opened file appears ONLY behind the Lister. Thus, to see the opened file, I must close or shrink the lister to the toolbar. This is extremely annoying and means I cannot really use the program. I have looked through Preferences several times, but can't seem to find a way around this problem. Please help

In the top-right of the lister, by the minimize button, there should be a pin. Click it until it points left and Opus will no longer be fixed on-top of other windows.

It must've been clicked by accident, but that's how you undo it. The pin is useful sometimes but if you don't think you'll ever want to use it you can disable it in Preferences.

Thanks for your help. The problem is gone!