Lmb desktop folder doesnt open it in lister

Aaarghh ....I've spent the last 3 hours trying to find any info on this..

I want to left mouse click (one click) any desktop folder, and have it's contents displayed in the Lister at that location.

At the moment OPUS only opens at the top of the tree, in this case desktop view.

Where on earth can I find this option ?

I tried restoring original config but no go either..

I tried 'open first file in folder' in preferences doesn't help..

It did work before, until I started experimenting with settings..

I'm baffled. :frowning:

Please help !

Preferences - Launching Opus - Explorer Replacement.

Hey Leo,
thanks for the reply..

I tried that but no go

I have reinstalled the latest OPUS version twice but no go either.

A quick note :
Inserting usb memory sticks responds and brings up the files ok

Inserting card reader pops lister up no probs either

Also, I can right click context menu and select "open with OPUS" and it works well too.

I have tried enabled/disabled single click mode a few times in Pref> no change at all and no single click will open any desktop folder

I reinstalled OPUS and selected options again but didn't help..

Am I doing it wrong ?

regards,
Adrian

If the problem is just that you have to double-click (rather than single-click) items on your desktop to launch them then that's unrelated to Opus.

You need to turn on the single-click / point-to-select (or whatever it's called in XP) option within Explorer's Folder Options.

(The similar setting within Opus only affects Opus itself.)

Thanks Leo, no possible combination's are working.

Reinstalled OPUS again =
OK, I went back to default everything in OPUS & XP to 'double click' option instead of single click.

This did not fix the situation.

OK then, right click context menu works (open in opus)
although,
right click context menu > select "OPEN" and it doesn't work

can this 'OPEN' command (rmb context menu) be reconfigured ????

I noticed that when reinstalling OPUS somehow/somewhere OPUS

retains some settings in the registry and somewhere else that I

cannot find..this was consistent with some threads on forums..

I'll bet $10000 reinstalling XP will fix it, though I'm not keen on that..

Anyways, until its fixed I'm prepared to try anything for it to work,

until a fix is found..you know, some type of path pointer or some custom setting to make the right click context menu 'OPEN' command work just like "open in Opus" command ? No ?

regards,
Adrian

I don't understand why you are reinstalling Opus or worried about Opus's settings or file types...

As I said in my previous reply, whether you have to single-click or double-click items on the desktop has nothing to do with Opus and is down to a setting in Explorer.

You need to open Explorer (Start -> All Programs -> Accessories -> Windows Explorer), open its options window (Tools -> Folder Options) and turn on Single-click to open an item (point to select).


Like Leo - I think you're saying you want desktop folders to open in Opus with 'single' vs 'double' mouse click... which as he said, has nothing to do with any Opus specific settings. It's still a bit confusing though what's actually happening vs what you want to have happen...

You commented:

[quote="firehorse"]At the moment OPUS only opens at the top of the tree, in this case desktop view.

OK, I went back to default everything in OPUS & XP to 'double click' option instead of single click.
This did not fix the situation.

...right click context menu > select "OPEN" and it doesn't work[/quote]
Can you explain some more about what exactly is happening? It seems like you're saying that the same 'wrong' thing happens whether you single-click (or for that matter, even double-click) or right-click and select 'Open' from the context menu - yes? And so what exactly then is happening? You're saying Opus is actually opening up (rather than Windows Explorer) and that it's positioning the lister at the "Desktop" virtual folder at the top of the tree - as opposed to opening to the folder you just clicked on?

If you export the HKEY_CLASSES_ROOT\Folder\shell\open registry key - can you paste the contents here to the forums?

Also, what is the current value of the b[/b] string under HKEY_CLASSES_ROOT\Folder\shell?

Hi guys,
Sorry for taking too long to respond.

I have tried all your methods. Thank you.

I found the problem and it's not OPUS (of course). I know I sound like an idiot but I did try other things too and registry fixes.

The problem has now been SOLVED. Thanks for being patient I didnt mean to frustrate anyone..

A freakin' trojan virus was the cause and it hooked into the LMB, and therefore was affecting OPUS.

It took some time to fix the pc as the virus killed the internet connection as well..

I have reinstalled XP and OPUS is now sweet as :slight_smile: :slight_smile:

Sorry for the hassle, thanks again :slight_smile:

regards,
Adrian