Media device not Folder Tree

How do I get my smart phone (shown as a portable media device) to show up in the folder tree. It shows up in Computer okay, show in tree/ empty disk drives check box makes no difference. Thanks.


Change Preferences / Folder Tree / Options / Start Folder Tree at to Computer.

I am embarrassed to say how long I looked for the answer to this. Thank you..