Metadata Pane - character ø replaced by ř

E.g. if I try to set "Jo Nesbø", result is "Jo Nesbř".
I'm able to set "Jo Nesbø" with help of Mp3tag and DOpus displays it correctly.

Directory Opus Pro 11.7.2 (Beta) Build 5381 x64
OS 6.2 (B:9200 P:2 T:1) SP 0.0

This works ok for me when I try it (I just copied your string from the above forum post, and pasted it into the Artist field for an MP3 file in the metadata pane).

So perhaps there is something wrong in my configuration of DOpus or in my system.

Which of settings should I check?

I've tried to toggle Write APE tags and Write ID3v1 tags. No change for any combination of these settings.

It could be connected to the way the file is tagged, or possibly system locale settings.

What happens for you with the mp3 file in this zip? (317 Bytes)

I see tha Album, Artists and Title are all "Jo Nesbř Test".

Thanks for checking.

We've found the problem now, and should have a fix in the next update.

It turns out to be an issue with the tagging library and the Polish locale (and probably others). I noticed Windows 8.1 has a similar issue when setting the same tag in File Explorer, although it replaces the ø with an o. If the string has any characters which need Unicode to be represented then both Opus and Explorer save and load the tag OK, so the problem is just with certain characters and certain codepages.

Problem seems to be fixed. Thanks!

Directory Opus Pro 11.7.4 (Beta) Build 5396 x64
OS 6.2 (B:9200 P:2 T:1) SP 0.0

Out of curiosity: is that fix actually a workaround for bug in Windows?

No, but the bug was in a tagging library which Windows might use as well, perhaps.