Missing translation

When selecting link, german translation is missing:

German translation: "Zielordner öffen..."

I think this is one that was missed some years ago but has been fixed for a while. The issue is that existing configs won't get the new string, but new ones should.

If you want to fix it in your config, it's under Settings > File Types > LNK > Context Menu.

Ah, that's why!