GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Mouse wheel goes three columns at a time in list view


#1

Do my best to explain this. I have a lister with multiple columns set on list view. With my Logitech G9 mouse wheel, one click of the wheel results in the minimum of THREE columns shifting right. I would like it to show ONE column shifting right. If I use the arrow keys on the lister, the view shifts one column over. I have tried every mouse setting I could find, including scrolling 1 line at a time setting. The best I have come up with is changing the mouse wheel scroll setting to scroll one SCREEN at a time, which causes the columns to shift only TWO columns over instead of three. I swear this used to work.
DOpus 10.05.044907
Win8 RP
Logitech G9 mouse using Logitech SetPoint.


#2

Shoot, no way to edit a message.
I also have tried changing anything to do with mouse wheel and mouse settings in the DOpus Pref settings...


#3

The mouse drivers are probably sending multiple scrollwheel events per wheel click.

Check that SetPoint does not have any application overrides which might mean your mouse settings changes were ignored.

You may also need to fully exit Opus & restart it after changing the mouse control panel as some of the settings may be cached when Opus starts.

That said, my SetPoint settings also use 3 lines, and Opus only scrolls one column per click of the wheel in List mode:


It's possible that Windows 8's own mouse control panel has some effect in addition to, or instead of, the Logitech one.


#4

For what it's worth. Under Windows 7 x64, I'm using a Logitech mouse with standard Microsoft supplied drivers (no Logitech software installed) and it works doing only 1 column at a time. My Mouse properties is set to 3 lines


Under Windows 8 Release Preview x64 in VMware Workstation 8, it also works the same (1 column per wheel click)



#5


Thanks for the replies. Unfortunately, the G9 Laser mouse is programmable so has a completely different setup than the regular Logitech Setpoint settings. There is no setting for what the wheel does for instance, that I have to go to the Windows mouse settings.

AND BUMP> FIXED! I changed the vertical speed to ONE and it fixed the problem. Thank you for your input. Problem solved!