Move to /desktop broken

In version and now in, when I use a button to move a folder from the Source lister to another location on the drive (COPY move to=), it behaves just fine, but when I try to move it to the desktop (COPY move to=/desktop), the selected folder ends up in the Destination lister instead. (Drag and Drop works as it should.)
I fiddled with some of the Preferences, but clearly not the right ones. Can anybody help?

You're right but you can always use Environment Variables.
This should work:

Copy Move To="%UserProfile%\Desktop"

It sure does. Thank you.

This also works:
COPY move to=/desktopdir

/desktopdir is the Desktop folder in your profile. There's also /commondesktopdir which is the "all users" dir.

Copying to /desktop itself probably doesn't work because it isn't a real folder. It's the merged, virtual view of two other folders (the ones memtioned above) plus some other icons that don't really exist as files.

It's a bit like asking to copy a file to /mycomputer which obviously won't work but maybe, in this context, Opus should translate /desktop into /desktopdir.

I must be getting old (actually, I am old). Neither /desktopdir nor /commondesktopdir work for me: I get a message that the directories don't exist. But %UserProfile%/desktop works just fine.

Where are you typing them? They will only work with in Opus. I think they work in Opus 8 but I've only tried in Opus 9.

As I said, I'm just old. They work exactly as they should---when I use the correct slash: forward for desktopdir and backward for %UserProfile%. Incidentally, /desktop worked okay in DOpus 8. Sorry for the wasted bandwidth.

Can you help me this ? What is the code to move everything selected to its parent ?

This should do it:

Copy MOVE TO=..

I guess it should be:

Copy MOVE TO={sourcepath$|..}

Copy to /desktop should now be fixed in Opus

Full list of changes here: [Directory Opus