My documents folders - looking at the real names

I have a server that hosts mulitple user data folders.

On the PC's they are mapped to the users documents as "My Documents"

When I look at the user folders in opus on the server it comes up multiple times as "My Documents" yet if i select one i can see the real name.

The problem is on the server, I'm migrating files to a new server and if i try to copy the directories it's trying to put them in \nas2\user\my documents for each user instead of \nas2\user\joe for example.

How can I adjust that so i can see and use the real folder names?


Try turning off Preferences / Folders / Folder Display / Display localized folder names.

That did it! Thanks.